1
Vote

Configuration SNAFU? (ReadOnly)

description

We're just getting started with Tackle. We installed it, we can browse to the home page and help page (for example), but the login indicator always reads: Welcome: <NT username> as ReadOnly (see attached screenshot)
 
The web server is on our domain, we have tried both local machine and domain accounts, the domain accounts are members of the local Administrators group -- and there is no mention anywhere on the CodePlex site (in Discussions or Issue Tracker) of this problem.
 
Thanks for any insights.

file attachments

comments

MichaelW wrote Mar 26, 2008 at 11:41 PM

I found the solution by reading some of the comments in the Discussion area. Basically, the installation did not go right (someone else on the team did that part...). I found the tblUsers, made the needed edit to get the Administrator to be recognized (first entry), etc. BTW, I got a very good/quick response from Sean Jenkin -- hats off for agile monitoring! I think this set up is trickier than it should be -- a new Help topic or a link to the Tackle online notes would be very useful. For now... I'm a relieved camper. Cheers.

sbhandari wrote Feb 10, 2009 at 5:06 AM

Can you please share what did you do to get rid of the "ReadOnly" problem. I checked the tblUser. The Admin user has permission level of 1 which is equivalent to administrator.

Thanks

Saurabh Bhandari
Flair IT Solutions Pvt. Ltd.
Indore, India
www.flair-solution.com

wrote Feb 14, 2013 at 3:42 AM