Erreur HTTP 401.2 - Unauthorized

Aug 16, 2007 at 11:52 AM
Hi,

I have this error after installation. I'm on a Vista machine and I have verified a lot of element (file security, web authentification, SQL server security)

Could you help me ?
Coordinator
Aug 16, 2007 at 3:55 PM
A few things to try:

Please go into IIS manager and ensure Windows Authentication is on and anonymous access is turned off.

If you are using in IP Address, see here: http://www.jsifaq.com/SF/Tips/Tip.aspx?id=2982

If those don't help, get back to me.
Aug 21, 2007 at 6:36 AM
I have a Vista Home Edition. Do you know how to turn on Windows Authentication ?
Aug 21, 2007 at 6:50 AM
By default, Windows Authentication is not installed on Vista Home. After installation, all is OK.