This project is read-only.

Microsoft Report Viewer Redistributable is needed.

Topics: Tackle Installation
Jun 29, 2007 at 4:28 PM
Please note that to get Tackle reports working, you need to install the Microsoft Report Viewer Redistributable on the server. This needs to be mentioned in the install guide!

It can be downloaded from http://www.microsoft.com/downloads/details.aspx?familyid=8a166cac-758d-45c8-b637-dd7726e61367&displaylang=en.

Regards,

Hans
Jan 19, 2009 at 7:49 PM
I downloaded and installed the Microsoft Report Viewer Redistributable 2008  and still get this error when I try to view reports:

 

Server Error in '/Tackle' Application.

Parser Error

Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load file or assembly 'Microsoft.ReportViewer.WebForms, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.

Source Error:

Line 2:      CodeFile="BurnDownGraph.aspx.cs" Inherits="BurnDownGraph" Title="Tackle - Burn Down Graph" %>
Line 3:  
Line 4: <%@ Register Assembly="Microsoft.ReportViewer.WebForms, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"Line 5:      Namespace="Microsoft.Reporting.WebForms" TagPrefix="rsweb" %>
Line 6:  <asp:Content ID="Content1" ContentPlaceHolderID="ContentHolder" runat="Server">

Source File: /Tackle/BurnDownGraph.aspx    Line: 4

Assembly Load Trace: The following information can be helpful to determine why the assembly 'Microsoft.ReportViewer.WebForms, Version=8.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' could not be loaded.

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
Coordinator
Jan 20, 2009 at 7:15 PM
Take a look at this thead: http://www.codeplex.com/Tackle/Thread/View.aspx?ThreadId=10545

and see if that helps solve your problem.